Freitag, 29. August 2008

Hit Me Baby

Ich bin wieder da - online meine ich. Nach einer gut dreiwöchigen Zwangsabstinenz kann ich endlich wieder durch's Internet asseln. Am 7.8.08 gegen 18:30 Uhr hat hier der Blitz eingeschlagen und mir meine gesamte Hardware gebraten, aber der Reihe nach.

Am besagten Donnerstag waren mein Dad und ich, wie jeden Donnerstag im Bürgerpark laufen. Das Wetter war schon den ganzen Tag ominös. Andauerndes Grummeln von oben, ziemlich schwül aber immerhin trocken. Zumindest bis nach dem Laufen. Beim abschliessenden Dehnen hat es angefangen zu pladdern wie aus Kübeln, die Wassermassen waren selbst für bremer Verhältnisse extrem umfangreich, und das will etwas heissen. Hier und da zuckte mal ein Blitz durch den Himmel, aber gemutet (also quasi ohne Ton). Zuhause angekommen also wie immer erst den Rechner hochgefahren, Mucke an, unter die Dusche und dann erstmal 'ne Kleingikeit essen, es gab halbes Schwein auf Toast. Unter den Nachwirkungen der Fressnarkose schaue ich mir, nichts Böses ahnend, das eine oder andere YouTube Filmchen an, der Regen hatte von jetzt auf gleich aufgehört. Dann knallt es dermassen laut, dass ich mich vor Schreck fast einkacke dass selbst ich kurz zucke, und alle Lichter gehen aus. Soll heissen der Monitor teilt mir mit kein Signal mehr zu empfangen, das infernalische Getöse leise Summen meiner Lüfter ist nicht mehr zu hören und warmes Wasser gab's auch nicht mehr, aber das nur nebenbei. Ich renne panisch gehe bedacht vor die Tür, um zu prüfen ob nicht evtl. der mein Haus immer mehr in Beschlag nehmende Efeu irgendwo Feuer gefangen hat. Auf dem Weg durch mein Anwesen rieche ich im Flur Atrium etwas Verschmortes. Der Geruch kam mir bekannt vor, so hat auch mein Verstärker gerochen, als dieser während eines gemütlichen Videoabends plötzlich blau-orange farbene Flammen von sich gab, auch damals wurde es sehr schnell sehr still. Hektisch vor mich hinschnüffelnd (das kann echt anstrengen) versuche ich die Quelle des Ungemachs zu lokalsieren, und sehe keine lustign Lampen mehr am Router blinken. Schade auch, da dieser zusätzlich die TK-Anlage für meinen VoIP-Anschluß darstellte. Lange Rede, kurzer Sinn: Nachdem ich alle Sicherungen wieder reingetreten und den seltsamen FI-Schalter in selbigem Kasten einmal umgelegt hatte, funzte zumindest wieder das hausinterne Stromnetz. Folgend musste ich erst einmal in Erfahrung bringen, was es alles an technischem Gerät erwischt hatte, und das war so ziemlich alles was ich als relevant betiteln würde: Router-Modem-TK-Kombo, Switch und Rechner (die TAE-Dose auch, wie sich später zeigen sollte). Immerhin hatte es mein Laptop nicht erwischt. Nachdem der erste Schreck also verdaut war, habe ich mir am Abend erstmal gepflegt die Kante gegeben mir abends überlegt, welche Ausweichmöglichkeiten ich für die nächste Zeit arbeitstechnisch habe. Ungünstigerweise arbeite ich sehr viel von meiner Ranch zuhause aus, das gestaltet sich naturgemäß schwierig ohne Internetz. Habe also erstmal bei einem Kollegen angerufen, um wieder Anschluß zu finden (call me Capt. Kalauer), dort durfte ich ein wenig den Internetparasiten spielen (inkl. legger Kaffe, danke an dieser Stelle an Familie W.). So konnte ich zumindest meine Chefs in Finnland über meine plötzliche Abstinenz aufklären. In den folgenden drei Wochen habe ich meine komplette Hardwareausstattung erneuert, das war in Ordnung, musste eh sein, und mich drölfzig Mal bei der Freenet Hotline gemeldet, dessen Rundumsorglospaket ich habe. Und hier mal echt ein dickes Lob an die Hotline von Freenet: Die Jungs und Mädels waren immer relativ schnell an der Strippe, haben mich nicht behandelt wie einen geistig Zurückgebliebenen und auch relativ schnell reagiert. Die mussten sich natürlich an die Netzvermieter, sprich die Telekom, wenden. Nachdem ich nämlich hier intern alles wieder hergestellt hatte, wollte sich der neue Router partout nicht mit dem nächsten Netzknoten seines Vertrauens synchronisieren. Das kann ja nur an der Leitung liegen, denke ich mir, auch nicht unbedingt überraschend nach einem Blitzschlag. Nachdem also heute der Technikmensch der Telekom hier war, und nach meiner Schilderung zielstrebig eine neue TAE-Buchse verbaut hatte, lief auch wieder alles, gute Sache.

Das Gute an dieser ganzen Geschichte ist, dass mir erst durch diese letzten drei Wochen kalten Entzuges wirklich klar geworden ist, wie extrem abhängig meinereiner heutzutage vom Internet ist, bzw. was dieses mehr oder minder abstrakte Ding doch für eine Macht hat. Whatever, nun habe ich eine extrem dicke Kiste und kann wieder gepflegt Pornos gucken interessante Wikipedia-Artikel schmökern und für den kurzweiligen Zeitvertreib auch mal ein Spielchen anschmeissen (habe das dicke Grafikkarten-Monster kaum in das Gehäuse bekommen ;-) ).

Kommentare:

Kenny hat gesagt…

Hartes Brot - nun aber auch raus mit den Details.... Dual-Quad, 16GB RAM, 4TB RAID-5 und 280 GTX SLI? :-D

Möge der Sch***z-Vergleich beginnen :-P

Chilli hat gesagt…

War klar, dass da gleich der Hardware-Fetischist laut gibt ;-)

Es ist alles im Rahmen geblieben.
Core2Duo 8400@3.00GHz, 2 GB RAM, 500GB SATA (ohne RAID), MSI 9800GTX.
Bei der Grafikkarte habe ein wenig mehr ausgegeben, wollte aber nicht ins Highend-Segment, bei den Preisen wird einem ja schwindelig. Ach und einen 22" Syncmaster T220 steht nun auch hier. Stand zuerst vor einem 24" LG irgendwas, der gleichviel kosten sollte, das Ding war mir aber einfach zu groß.

Kenny hat gesagt…

Hört sich gut an....

obwohl ich bei dir als alten Photoshopper keinen TN erwartet hätte :-P

Vom Raid-Gedanken hab ich mich auch erstmal verabschiedet, nachdem der Duke da gelegentlich mal Probleme mit hatte...

Wolfgang hat gesagt…

Dein Monitor ist größer als mein Fernseher!? Hmpf.